WordPress.org

Ready to get started?Download WordPress

Forums

WP-United : phpBB WordPress Integration
[resolved] Error with WP-United after update 0.9.1.6 to 0.9.2.0 (14 posts)

  1. darth73
    Member
    Posted 1 year ago #

    Hello,

    I'm creating a website in local with MAMP and I use the WP-United plugin.

    I worked with 0.9.1.6, this version worked perfectly. But after i updated the plugin and phpbb3 MOD with new version 0.9.2.0. And now, i have this error in WP-United status :

    Le serveur a renvoyé les informations suivantes:
    WP-United caught an error: /pkmnslay-test/wp-admin/admin-ajax.php returned: Internal Server Error
    The page output was:
    
    Location phpBB

    I tried 4 install like this : wp-united + phpbb3 + automod + phpbb3 mod.
    And I have always this error.
    After I created a new website (WordPress 3.5 with only Wp-United and phpbb3) and I have always this error.

    Unfortunately, I no longer have the old version of the MOD to look if the error occurs only with the new version.

    If anyone can help me, thanks !

    PS : Sorry for my English

    http://wordpress.org/extend/plugins/wp-united/

  2. jhong
    Member
    Plugin Author

    Posted 1 year ago #

    The first thing that occurred to me with your post was the translation -- I assume yours is French? That's new in v0.9.2.0 and I haven't tested it.

    I checked the French translation and sure enough there is an error in the phpBB file. I've just fixed it. You can download it here: http://www.wp-united.com/svn/trunk/phpbb3%20MOD/root/language/fr/mods/wp-united.php

    and copy it across to phpbb root/language/fr/mods/

    Sorry about that, hope this fixes the problem.

  3. jhong
    Member
    Plugin Author

    Posted 1 year ago #

    Just to add, when you download that file, be sure to save it as UTF-8 character encoding. By default browsers may provide it as plain ASCII

  4. darth73
    Member
    Posted 1 year ago #

    Thanks so much for your answer.
    Yes, I use French language.
    I was able to reconfigure the folder address with your patch.

    But, a new error is shown.
    Tabs display bug preventing the plugin configuration :

  5. darth73
    Member
    Posted 1 year ago #

  6. jhong
    Member
    Plugin Author

    Posted 1 year ago #

    Hmmm, I guess another plugin is having JavaScript errors and that is preventing wp-united JavaScript from running.

    Can you narrow down which plugin that could be? If you can look in your JavaScript error console, or firebug, you should be able to see the JS error and that should help you narrow down which one it is causing the problem.

  7. darth73
    Member
    Posted 1 year ago #

    I also thought about a problem like this.
    I also did a test on a local site test (only install WP 3.5 and WP-United/Phpbb3 and original template activated)
    I also had re-upload the wp-admin and wp-includes folders but no effect.

    When analyse the setting page with Firebug, the Javascript console (Error tab) :

    SyntaxError: missing ; before statement
    http://localhost:8888/pkmnslay-test/wp-admin/admin.php?page=wp-united-settings
    Line 365
    
    ReferenceError: wpu_hardened_init_tail is not defined
    http://localhost:8888/pkmnslay-test/wp-content/plugins/wp-united/js/settings.js?ver=0.9.2.0
    Line 1
  8. jhong
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, you're right.

    it's also a problem with the French translation.

    I've fixed it and repackaged a new version as it seems there qre quite a few French users.

    You can just update at the wordpress prompt, or grab the package from wp-united.com

    Sorry for the inconvenience.

  9. darth73
    Member
    Posted 1 year ago #

    Thanks so much for your support.
    Problem solved with the new update.

  10. jhong
    Member
    Plugin Author

    Posted 1 year ago #

    No problem, glad it's working now.

  11. 8GoUrCuFf8
    Member
    Posted 7 months ago #

    Hi jhong.

    I'm french too and i have the same problem. I did what you said but the error remains :/

    Screen: http://imgur.com/H3ObQgd

    Thanks for your help, and sorry for my English :/

  12. 8GoUrCuFf8
    Member
    Posted 7 months ago #

    Nobody here ?

  13. 8GoUrCuFf8
    Member
    Posted 7 months ago #

    Nobody here ?

  14. stang5_0
    Member
    Posted 7 months ago #

    Does not seem that way but I sure wish there was. I'm trying to get a site going for my club and struggling :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic