WordPress.org

Ready to get started?Download WordPress

Forums

Custom Login
[resolved] Error with version 1.1.0 (17 posts)

  1. Alain RONK
    Member
    Posted 1 year ago #

    Hello

    Your plugin is very great !

    I uploaded the new version but, there is two bugs :
    - html background url and login form background url do not work.

    They worked well before.

    Can you help me please ?7

    Alain
    My website : http://www.modelisme-racer.fr/

    http://wordpress.org/extend/plugins/custom-login/

  2. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Will get an update out today.

  3. Alain RONK
    Member
    Posted 1 year ago #

    Hello

    I uploaded the version 1.1.1 but, it's not ok.

    See the picture :
    http://www.modelisme-racer.fr/custom-login-lite

    The logo is behind the identifiant and the password.
    The backgrond color should be gray.

    Best regards
    Alain
    My website : http://www.modelisme-racer.fr/

  4. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Seems to be working now...

  5. Alain RONK
    Member
    Posted 1 year ago #

    Hello,

    The problem still exists...
    Too bad, it is unfortunate...

    Alain

  6. tylanni
    Member
    Posted 1 year ago #

    Hi,

    Please look at my blog url http://www.basunivesh.com. Login not working. Showing error message as "Fatal error: Call to undefined function wp_enqueue_styles() in /home/basunxe3/public_html/wp-content/plugins/custom-login/custom-login.php on line 168". Can anyone help me out??

  7. themc
    Member
    Posted 1 year ago #

    yep versione 1.1.3 still wrong. i just updated and i get the white background 2 plz fix

  8. Alain RONK
    Member
    Posted 1 year ago #

    Hello

    With version, I confirm that the background is gray (for example), then after one second, it becomes white!

    Now, I uploaded the version 0.9.8, and the background is ok with this version.

    My WP is 3.4.2

    Alain

  9. Alain RONK
    Member
    Posted 1 year ago #

    Today, I uploaded the version 1.0.3, and the background is ok with this version.

    Alain

  10. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Can everyone please provide links to your login URL and/or image screenshots? I can't debug if I can't see what is going on.

    Not 100% sure, but the issue may be your WP version. I'll double check, but it might be the WP version. 3.4 had an extra CSS style.

  11. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Tylanni, I've fixed the fatal error in the next version 1.1.4.

  12. Alain RONK
    Member
    Posted 1 year ago #

    See my comment 2 days ago :

    Hello

    I uploaded the version 1.1.1 but, it's not ok.

    See the picture :
    http://www.modelisme-racer.fr/custom-login-lite

    The logo is behind the identifiant and the password.
    The backgrond color should be gray.

    Best regards
    Alain
    My website : http://www.modelisme-racer.fr/

  13. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Why would you send me to a 404 page?

  14. themc
    Member
    Posted 1 year ago #

    hello was gone for the weekend. here are the links.

    the background image is gone but the login form image works for me.

    http://www.vanboekel.nl/wp-admin and http://www.vanboekel.nl/b4b are the links

  15. themc
    Member
    Posted 1 year ago #

    im on version 3.4...

  16. themc
    Member
    Posted 1 year ago #

    wauw well it works now.

    i set a bakground image but also a random background color. when login out it changed back to the image.

  17. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Looks good.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.