WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Error with URL's (5 posts)

  1. alextynemouth
    Member
    Posted 1 year ago #

    I have a self hosted wordpress site.

    I tried to create a forum for a wordpress site by creating another wordpress database on my hosts site and made the link '/forum' on the end of the web address and continued to create it.

    I found a plugin that did the job on my original site so deleted the forum wordpress one from my control panel however now i cant access the forum wordpress to delete it.

    Any ideas who i can contact or what i can do to remove the wordpress account?

    Basically i want rid of the forum wordpress so i can use the plugin attached to my original

  2. Multisite is running multiple sites via one install. You made a second, separate, install :) Not the same thing, but easy to mistake.

    If you deleted the forum-wordpress site from control panel, then you removed it.

    The way to delete any WP install is this:

    1) Delete the folder it's in
    2) Delete the DB
    3) Beer

  3. alextynemouth
    Member
    Posted 1 year ago #

    Ive deleted the DB off my host control panel.

    I only have one DB installed now which is my main site.

    Still cant access the link.

    HTTP 500 Internal Server Error.

  4. alextynemouth
    Member
    Posted 1 year ago #

    SORTED. found what the issue was. thanks for your help!!

  5. What was it? :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.