WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Error with the plugin digress.it (11 posts)

  1. asshu
    Member
    Posted 3 years ago #

    I have installed http://digress and as it seems not useful to me I uninstalled it .

    But after deactivating it my main blog is appearing blank.I have deleted the entire plugin files.But still it shows the blank page.

    My blog looks well If I reinstall it .But it doesn't work If I deactivated it .I checked it twice.

    Does any one implemented the plugin and faced the similar error ?Could you help me to overcome this problem.

    Thanks !

  2. dgilmour
    Member
    Posted 3 years ago #

    This is a php problem somewhere. If it's not the plugin, it's somewhere else. You haven't changed any other php file, have you? In particular, by inadvertently adding anything (e.g. a blank line) after a closing ?> tag?

  3. asshu
    Member
    Posted 3 years ago #

    Thanks for your quick reply !

    Today I installed some more plugins and I didn't even touch a single code.I don't know where the problem is.

    I believe the problem is with digress.it plugin. I have rechecked it .The pages appears well if reinstalled the plugin and persists again If deactivate it.
    This is the URL : iliked[dot]info
    thank you !

  4. tdjcbe
    Member
    Posted 3 years ago #

    First step when ever you have a problem is to check your webserver's error logs to see what errors are being reported. Please take a second and copy and paste what you see in there.

  5. asshu
    Member
    Posted 3 years ago #

    I just checked the error logs .Nothing is there about main sites or another particular sites which I am having problems.

    This error log is with a domain which show the error .
    [Sun Jul 25 08:27:40 2010] [error] [client 59.164.72.249] Symbolic link not allowed or link target not accessible: /home/asshu/public_html/iliked.info/wp-content/themes/digressit, referer: http://iliked.info/wp-signup.php?new=testsso

    BTW I can able to login to the sites and access the dashboard .But problem is with viewing the site pages.

    Thank you !

  6. dgilmour
    Member
    Posted 3 years ago #

    The installation instructions for digress.it state:

    The plugin will automatically create a link to your wp-content/themes directory, so make sure your web server has write permission on the themes directory....

    Could this explain the "not accessible" error?

  7. asshu
    Member
    Posted 3 years ago #

    I am thankful to you for responding all my questions with good patience.

    The plugin is working well when I use it.But the problem persists when I deactivate it or delete it.

  8. asshu
    Member
    Posted 3 years ago #

    The newly created sites under the blognetwork are having this error:
    Fatal error: Call to undefined function wp_get_current_user() in /home/asshu/public_html/iliked.info/wp-includes/capabilities.php on line 1059

    I again installed the plugin digress.it.Then the sites including main sites seems working.Then I deactivated it .Now I observed a word like: Broken theme .So I installed a new theme.My main site started working and seems as problem solved.

    So I deleted the plugin and deleted the entire twenty twenty theme.These problems are still persisting .

    1)All other sub-sites except the main site are appearing as blank pages.How ever the dashboards are Ok.
    2)Newly created sites are having the error as : Fatal error: Call to undefined function wp_get_current_user() in /home/asshu/public_html/iliked.info/wp-includes/capabilities.php on line 1059
    3)

  9. asshu
    Member
    Posted 3 years ago #

    Updated (Please don't consider my last post as it is incomplete):
    I again installed the plugin digress.it.Then the sites including main sites seems working.Then I deactivated it .Now I observed a word like: Broken theme .So I installed a new theme.My main site started working and seems as problem solved.By this it is clear that I would get 'Blank page error' If I delete the plugin as the plugin's default digress.it theme still remains there.So I should delete it and install a new theme.

    The problem exists again If I use digress.it

    So I deleted the plugin and deleted the entire twenty twenty theme and reinstalled it.

    The following problems are still persisting .

    1)All other sub-sites except the main site are appearing as blank pages.How ever the dashboards are Ok.I tried reinstalling the themes for every site and working well now.
    2)Newly created sites are having the error as : Fatal error: Call to undefined function wp_get_current_user() in /home/asshu/public_html/iliked.info/wp-includes/capabilities.php on line 1059 (I doubt the cause for this error is something else)

    Could you help me to resolve this issue.
    Thank you !

  10. theseedsower
    Member
    Posted 2 years ago #

    I'm having this same problem. Does anybody have a fix?

  11. there's multiple problems listed in this thread. Please start a new thread and be specific as to the problem you have.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags