WordPress.org

Ready to get started?Download WordPress

Forums

CM Answers
[resolved] Error with php version (3 posts)

  1. khomya
    Member
    Posted 1 year ago #

    Hello!

    I installed CM-Answers. And clicked "activate".
    And I get a message:

    We are sorry, but you need to have at least PHP 5.3 to run this plugin (currently installed version: 5.2.17) - please upgrade or contact your system administrator.

    But its totally wrong! Because I have even higher version installed: php5-5.4.13

    Please fix this. I want to try your plugin and if it is good - I`ll buy a Pro version.

    http://wordpress.org/extend/plugins/cm-answers/

  2. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    The 5.2.17 is a version returned by phpversion() native function (http://php.net/manual/en/function.phpversion.php). Make sure you have the right version enabled on your server (maybe you have two different versions or you didn't restart your server after upgrading)

  3. nsfetcu
    Member
    Posted 9 months ago #

    Add the following to .htaccess:

    # Use PHP 5.3
    AddType application/x-httpd-php53 .php

    It works for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.