WordPress.org

Ready to get started?Download WordPress

Forums

Posthaste
Error while posting from Frontend (3 posts)

  1. vbk100
    Member
    Posted 2 years ago #

    Hi !

    I have copied the plugin files manually from GitHub and activated the plguin(Could not albe to download .zip file. Error:Bad gateway. You should also check it) . I have configured all the options successfully . But I am getting this error ,
    when I try to make a test post on front end.

    Warning: array_filter() [function.array-filter]: The first argument should be an array in /public_html/wp-includes/post.php on line 2464

    Warning: Cannot modify header information - headers already sent by (output started at /public_html/wp-includes/post.php:2464) in /public_html/wp-includes/pluggable.php on line 934

    Can you help me with this

  2. vbk100
    Member
    Posted 2 years ago #

    Tried re-installing the plugin(Downloaded the full .zip file this time). But the same error

  3. smajda
    Member
    Plugin Author

    Posted 2 years ago #

    I can't replicate this error. What version of WordPress are you running?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags