WordPress.org

Ready to get started?Download WordPress

Forums

visualCaptcha
Error while activating (6 posts)

  1. talha8877
    Member
    Posted 1 year ago #

    Expected T_STRING in ***/wp-content/plugins/visualcaptcha/visualcaptcha.php on line 162

    http://wordpress.org/extend/plugins/visualcaptcha/

  2. jmigcosta
    Member
    Plugin Contributor

    Posted 1 year ago #

    hello talha8877
    thank you for your feedback and I'm really sorry for the delay of this reply.
    Could you please tell me what is you WordPress version and what is your server php version?

    The line 162 uses php namespaces (implemented on php version 5.3.0) any old php version will output that kind of error.

    Once again sorry for my delay.
    Cheers

  3. jmigcosta
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hello again talha8877
    do you still need assistance on this subject? :)

    cheers

  4. talha8877
    Member
    Posted 1 year ago #

    Hi
    THanks for the answer.
    I have PHP Version 5.2.17 so that's why it's not working i guess. is there a workaround for this other than upgrading?

  5. jmigcosta
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hey talha8877,
    The only way to work around this issue is to remove the namespaces and that should do the trick :)
    The downside will be that this changes will be lost if you update visualCaptha and we wont be able to support your visualCaptcha any more.

    Talha8877 if you need any further assistance please let us know.

    Cheers

  6. Nauno
    Member
    Posted 8 months ago #

    Hi,

    I've got quite the same problem as Talha8877 : I'm running php5.1 and I've got a Parse issue when trying to activate the pluggin.

    Parse error: syntax error, unexpected T_STRING in /mnt/154/sda/3/a/a.sandbox/wp-content/plugins/visualcaptcha/visualcaptcha.php on line 160

    I'm a n00b in php, so I'm asking myself what do you mean exactly by 'remove the namespaces' (I didn't find)
    How can I make your pluggin run with Php5.1 please ?

    Thank for your help,
    Nauno

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags