WordPress.org

Ready to get started?Download WordPress

Forums

Wp-Insert
[resolved] Error When Upgrading (2 posts)

  1. Jamster
    Member
    Posted 11 months ago #

    I have had the geo-targetting error for some time now.

    Just tried to upgrade to the latest version and got this error message - my site goes down totally!

    Fatal error: Cannot redeclare geoip_country_code_by_name() in

    /var/sites/s/spainmadesimple.com/public_html/wp-content/plugins/wp-insert/in
    cludes/common/geoip/geoip.inc on line 438

    I deleted the plugin and put in a backup version of plugin to get my site running again but I am stuck with the geo targetting message - and not able to upgrade (I'm hoping the new version deals with the geo targetting problem).

    Thanks for help!

    Mark

    http://wordpress.org/plugins/wp-insert/

  2. carito52
    Member
    Posted 10 months ago #

    I have the same problem ://

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.