WordPress.org

Ready to get started?Download WordPress

Forums

Error when try to save post (13 posts)

  1. mohdamir
    Member
    Posted 6 years ago #

    I have a problem below when i want to save my post.

    Warning: fsockopen() [function.fsockopen]: unable to connect to submissions.ask.com:80 in /home/mohdamir/public_html/blog/wp-includes/class-snoopy.php on line 1150

    Warning: Cannot modify header information - headers already sent by (output started at /home/mohdamir/public_html/blog/wp-includes/class-snoopy.php:1150) in /home/mohdamir/public_html/blog/wp-includes/pluggable.php on line 331

  2. ProDevStudio
    Member
    Posted 6 years ago #

    I am also getting the same error: Running on WordPress 2.4-bleeding

    Warning: fsockopen() [function.fsockopen.php]: unable to connect to neverfailgroup.com:80 (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. ) in {path-to}\wp-includes\class-snoopy.php on line 1150

    Fatal error: Maximum execution time of 30 seconds exceeded in {path-to}\wp-includes\class-snoopy.php on line 1150

    Fatal error: Maximum execution time of 30 seconds exceeded in {path-to}\wp-includes\wp-db.php on line 86

  3. lenzjo
    Member
    Posted 6 years ago #

    I am now getting this as well.

    This is on a new site, I have already made two succesfull posts. I started a post and saved it yesterday. Today I finished the post and tried to publish it and got the errors below.

    errors:
    ==========================
    Warning: fsockopen() [function.fsockopen]: unable to connect to http://www.google.com:80 in /home/ageeksjcom/public_html/wp-includes/class-snoopy.php on line 1150

    Warning: fsockopen() [function.fsockopen]: unable to connect to submissions.ask.com:80 in /home/ageeksjcom/public_html/wp-includes/class-snoopy.php on line 1150

    Warning: fsockopen() [function.fsockopen]: unable to connect to search.yahooapis.com:80 in /home/ageeksjcom/public_html/wp-includes/class-snoopy.php on line 1150

    Warning: Cannot modify header information - headers already sent by (output started at /home/ageeksjcom/public_html/wp-includes/class-snoopy.php:1150) in /home/ageeksjcom/public_html/wp-includes/pluggable.php on line 390
    ==============================

  4. KenAdams
    Member
    Posted 6 years ago #

    I think the problem is the autosave function. The Google Sitemaps plugin is not compatible with the new version of the WP. Try to deactive the plugin. (sorry...my english is sucks!)

  5. gusipusi
    Member
    Posted 6 years ago #

    Thanks. The problem is the plugin. I update it to the newest version, but it still have the problem. The only solution is uninstall it.

  6. tobythedog
    Member
    Posted 6 years ago #

    It seems that just unchecking the boxes in the "Update notifications" section of the plugins' options page solves the issue without requiring to uninstall the plugin.

    Ken, your English is perfect !

  7. Willheim
    Member
    Posted 6 years ago #

    Looks to me like submissions.ask.com is having trouble. When I tried to ping them it failed. If you uncheck the Ask.com box everything works just fine. (Who uses Ask.com anyway?)

  8. dzrbenson
    Member
    Posted 6 years ago #

    Thanks, I unticked ask.com and it works fine, Thanks

  9. Pipster
    Member
    Posted 6 years ago #

    im getting the same error across all of the search engines doesnt matter what i untick they all cause that error message

    it does actually save once i hit save or publish but i get a white screen with those same errors on them

  10. susane1rice
    Member
    Posted 6 years ago #

    i recently saved a post bt m nt getting any error

  11. Pipster
    Member
    Posted 6 years ago #

    hmmm maybe ill try uninstalling and reinstalling then cos this is across all 60+ blogs i maintain and i was running them via cron jobs but it seems this error just started and is pretty annoying lol

  12. FiDra
    Member
    Posted 6 years ago #

    I did not install any new plugin but I got the same problem, the same code when I tried to publish new post:

    Maximum execution time of 30 seconds exceeded in /wp-includes/wp-db.php

    PS: I used WP v2.5

  13. Zane
    Member
    Posted 6 years ago #

    I just upgraded and now when I edit a previous post and save it attempts to open a link at where_ever.com. I have never seen this before. Any idea's what I did wrong?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags