WordPress.org

Ready to get started?Download WordPress

Forums

Loco Translate
[resolved] Error when saving (6 posts)

  1. CF Botha
    Member
    Posted 2 months ago #

    Hi,

    I am getting, an error when saving and syncing:

    Error: SyntaxError: Invalid character

    How can i fix it?

    https://wordpress.org/plugins/loco-translate/

  2. Ismael Latorre
    Member
    Posted 2 months ago #

    I am also getting errors when saving:

    SyntaxError: JSON.parse: end of data after property value in object at line 3 column 86 of the JSON data

    I double checked server permissions are correct, and my strings are translatable...

  3. timwhitlock
    Member
    Plugin Author

    Posted 2 months ago #

    Nothing suggests these two reports are the same issue.

    @miguelripoll: Can you please open a separate ticket and provide more information about your browser, version of PHP, WordPress etc..

    @CF Botha: Where and how does this error appear on screen?

  4. timwhitlock
    Member
    Plugin Author

    Posted 2 days ago #

    Do you have any further information, so I can look at this bug?

    Please note a new version has been published since this ticket was opened (1.4.6)

  5. timwhitlock
    Member
    Plugin Author

    Posted 2 days ago #

    Do you have any further information, so I can look at this bug?

    Please note a new version has been published since this ticket was opened (1.4.6)

  6. Ismael Latorre
    Member
    Posted 2 days ago #

    Solved. Thanks.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.