WordPress.org

Ready to get started?Download WordPress

Forums

Vintage Camera
Error when migrating from .com to .org (5 posts)

  1. jusakae
    Member
    Posted 10 months ago #

    Hi, Caroline!
    I have a problem and I don't know how to fix it. I migrate from WordPress.com to WordPress.org, and in my new website the images are huge. I try to delete the content and start writing again, but for some reason the theme is not respecting the sizes I want.

    My old blog: http://lafriendsguide.wordpress.com/
    My new blog: http://www.lafriendsguide.com/

    Thank you (and, ps, your theme is beautiful!)

  2. jusakae
    Member
    Posted 10 months ago #

    More information: I tried to uninstall the theme and reinstall already. My WordPress is 3.6.1 and my theme is 2.4.2.

  3. Caroline Moore
    Member
    Theme Author

    Posted 10 months ago #

    Hi! Thanks, really glad you're liking Vintage Camera.

    Could you try downloading the version of the theme at http://theme.wordpress.com/themes/vintage-camera? The direct link to the zip archive is here:
    http://public-api.wordpress.com/rest/v1/themes/download/vintage-camera.zip

    The one for self-hosted sites has this glitch, I haven't gotten around to patching it yet. But the one on the WordPress.com Theme Showcase should have fixed it.

    For those who want to fix the self-hosted version, you'll find the buggy line in style.css; remove lines 1553-1555.

  4. jusakae
    Member
    Posted 10 months ago #

    Thank you, Caroline! It worked! I removed the lines 1553-1555 and thats it! All my blog is now exactly how it was in WordPress.com.

    http://www.lafriendsguide.com/

    Bests,
    Juliana

  5. jusakae
    Member
    Posted 9 months ago #

    Hi, Caroline!

    I realize I still have this problem when I open in the mobile version (the pictures are huge, though I set to be "thumbnail"). How can I fix that?

    Thank you,
    Juliana

Reply

You must log in to post.

About this Theme

About this Topic