WordPress.org

Ready to get started?Download WordPress

Forums

MailChimp List Subscribe Form
[resolved] [MailChimp List Subscribe Form] error warning upon installation (3 posts)

  1. The following error appears when trying to use this plugin:

    load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /Applications/MAMP/htdocs/test/wp-includes/functions.php on line 3389

  2. Duh, WP_debug was set to true.
    The plugin works fine even though it's using deprecated code.

  3. sid17
    Member
    Posted 3 years ago #

    I've just installed the plugin and came across the same error.

    Even though the plugin still works fine, shouldn't this issue be addressed?

    I'm still developing my blog so need WP_debug on hence the notices are limiting the content display on my blog...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags