WordPress.org

Ready to get started?Download WordPress

Forums

Error uploading images and empty media library from Posts screen (3 posts)

  1. betholsoncreative
    Member
    Posted 1 year ago #

    Ever since the most recent update to wordpress 3.5.1 I've been receiving an error message anytime I try to upload media to the library. When uploading from a Post or Page I get the following message:
    "Error Photo1.jpeg An error occurred in the upload. Please try again later."

    When uploading directly to the media gallery there is no error message but the upload stalls and just says "crunching".

    It's especially strange because all the images I try to upload and "fail" actually do show up in the media gallery. I can link to them directly using their URL but they do NOT show up in the media gallery (which appears as empty) for posts or pages. This also means I can not set featured images for my posts.

    I have tried:
    • searching forum posts for other people with this problem with no luck.
    • deleted all unused plugins
    • deactivated all plugins
    • use both the 'Select File" button and the Drag and Drop Feature
    • Turning off "Organize my uploads into month- and year-based folders" under Settings> Media

    I'm not a code expert by any means so if you have suggestions talk to me like I'm a 5 year old... well, like a freakishly smart 5 year old.
    Thank you!

  2. farazfp
    Member
    Posted 1 year ago #

    @Betholson,

    Hello there. Did you come across any resolution for this? I have the exact same symptoms and was wondering whether you managed to fix your upload and Media Library issues.

    Thanks!

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic