WordPress.org

Ready to get started?Download WordPress

Forums

Error Uploading Images (6 posts)

  1. freedomblog
    Member
    Posted 4 years ago #

    I have been trying for the life of me to figure this one out. I am on a Mac and trying to upload images into my posts on the new wp2.8.4.

    The uploaded file could not be moved to /var/www/vhosts/freedomquestglobal.com/httpdocs/wp-content.
    I constantly receive this error. It will not post to media area either.
    Any help please. Thank you

  2. hedonplay
    Member
    Posted 4 years ago #

    I thinks your should set your default uploads directory as the following one, /wp-content/uploads/

    Pleas go to your WP dashboard->setting->miscellaneous and reset it as default

  3. markmorey
    Member
    Posted 4 years ago #

    I get this error:

    Unable to create directory /home/.fergie/mmorey/markmorey.com/wp-content/uploads/2009/12. Is its parent directory writable by the server?

  4. markmorey
    Member
    Posted 4 years ago #

    I just reset to the default: /wp-content/uploads/

    and then got this:

    Unable to create directory /wp-content/uploads//2009/12. Is its parent directory writable by the server?

  5. Shane G.
    Member
    Posted 4 years ago #

    Hi,

    Assign 755 recursive permissions to wp-content directory. You can assign this permissions from SSH. If you do not have an access of SSH then you have to contact your hosting service provider to grant this permissions.

    Thanks,

    Shane G.

  6. sjzeller
    Member
    Posted 4 years ago #

    Hi,

    I fixed this problem by going to: Settings > Media and then unchecked "Organize my uploads into month- and year-based folders" and that corrected the same issue you are having above. I'm using WordPress 3.

    All the best,

    Stephen

Topic Closed

This topic has been closed to new replies.

About this Topic