WordPress.org

Ready to get started?Download WordPress

Forums

error uploading image, sidebar dont load (5 posts)

  1. radians
    Member
    Posted 4 years ago #

    I recently uploaded version 2.8.6; but really i dont know if it is the cause of the problem.

    The thing is that when i upload a new note, it change the style of web page, so the sidebar doesnt load.

    I try to post something from live writer, from the wp-admin console and the problem persist.

    Any ideas?

    thanks in advance.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Sounds like you have an error in your theme somewhere. Have you tried switching to the default theme to confirm this?

  3. radians
    Member
    Posted 4 years ago #

    id checked it and its occurs in the same way. I detected some errors in the way that the post are writed in the database. So, i delete thats post and i solve the problem; for a while.

    Then i post 2 more notes, and it works fine. But now, with the 3rd the problem appears again.

    So, when i try to post a note form the writer, or from the wordpress console, it show the post, but disable the sidebar. i think that could be a problem of style.. but really i dont know.

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Do you have any active plugins? If so, have you tried deactivating them all?

  5. radians
    Member
    Posted 4 years ago #

    i solved. The DB get broken.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.