WordPress.org

Ready to get started?Download WordPress

Forums

Knews Multilingual Newsletters
[resolved] error updating to version 1.4.4 (2 posts)

  1. idurany
    Member
    Posted 1 year ago #

    I just updated to the latest version (1.4.4) and got an error message:

    Knews cant update. Please, check user database permisions. (You must allow ALTER TABLE).

    Any suggestions?

    Thanks

    Ignasi

    http://wordpress.org/extend/plugins/knews/

  2. creverter
    Member
    Plugin Author

    Posted 1 year ago #

    We're sorry... please, update to 1.4.5 and the bug will be solved.

    Kind regards,
    Carles Reverter

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic