WordPress.org

Ready to get started?Download WordPress

Forums

Error trying to change color codes in scrappy theme (10 posts)

  1. fionalovesdaisy
    Member
    Posted 2 years ago #

    I am new to WordPress and thought I would try and be clever by editing some color codes on my theme (scrappy) but don't know the first thing about it and it didn't work. so I changed the color codes back to the original codes and saved but there is now an error message at the top of my site every time I click on a category. please can anyone help! http://www.fionalovesdaisy.com

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Re-upload a fresh copy of the theme using FTP.

  3. fionalovesdaisy
    Member
    Posted 2 years ago #

    thanks, ive tried doing that but the same error is still there at the top of the page in all the categories that there are no posts in. any more ideas anyone?

  4. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    your site only has two posts - and both posts seem to be in only one category '30 before 30'

    clicking that category in the 'lifestyle' dropdown gives you the two posts - what else do you expect?

  5. fionalovesdaisy
    Member
    Posted 2 years ago #

    I'm looking to remove an error message at the very top of the page above my header in all of the pages except the ones showing posts. Sorry if I'm not explaining it properly I think you may have misunderstood my problem.

  6. TrixieFirecracker
    Member
    Posted 2 years ago #

    I also use Scrappy for two of my sites. I don't know what the problem is exactly, but it says it is in the query.php file. If you like, I could send you that file and you could re-upload it via your site's control panel and see if that fixes it with a clean file.

  7. fionalovesdaisy
    Member
    Posted 2 years ago #

    I was already trying to upload a new copy of it from another page but it wasn't letting me copy and paste the folder across, is there another way to do it?

  8. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    does not occur in the original theme, even in a category archive page with no post.

    possibly - only a guess - linked with the 'subscribe' plugin (?)

    as a test, try to deactivate the plugin to see if that removes the error line at the top.

  9. TrixieFirecracker
    Member
    Posted 2 years ago #

    Hmmm, that is odd. Have you switched your theme to the default WP theme, completely deleted Scrappy, and re-installed it? I just tested it on my site to see if was a bug within the theme itself (I created a new category and left it empty and went to the category page), but it was fine on my site.

    Are you trying to swap the files via FTP?

  10. fionalovesdaisy
    Member
    Posted 2 years ago #

    Just tried the default theme and that has the error as well. I have also tried reinstalling scrappy and deactivating the plugins.

    Could it be a database error?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags