WordPress.org

Ready to get started?Download WordPress

Forums

Simple Google Connect
Error: redirect_uri_mismatch (3 posts)

  1. marcel_clevertech
    Member
    Posted 1 year ago #

    Hi Samuel,

    Got an error. Pls. advice.
    "Error: redirect_uri_mismatch
    The redirect URI in the request: http://www.xxxxx.biz/blog/oauth2callback did not match a registered redirect URI"

    Request Details:
    scope=https://www.googleapis.com/auth/userinfo.profile https://www.googleapis.com/auth/userinfo.email
    response_type=code
    redirect_uri=http://www.xxxxx.biz/blog/oauth2callback
    access_type=online
    state=popup_login
    display=page
    client_id=906161293476.apps.googleusercontent.com

    Thx.

    http://wordpress.org/extend/plugins/simple-google-connect/

  2. holgerhubbs
    Member
    Posted 1 year ago #

    The same on my website...

  3. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 1 year ago #

    Go to the API Console: https://code.google.com/apis/console/

    In your project, check the API Access settings and make sure that URL is one of the Redirect URIs. If not, add it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic