WordPress.org

Ready to get started?Download WordPress

Forums

Error reading RSS with Simplepie (3 posts)

  1. Dedalos
    Member
    Posted 5 years ago #

    Hello;

    I'm using a premium theme with the simplepie rss reader included.
    I've been customizing the template on local without any problems reading RSS. But when I've uploaded the theme to my server, there is an error reading the RSS, the log is:

    Warning: include_once(C:\AppServ\www\6topweb\wp-content\themes\onenewspremium\includes/processing/none.php) [function.include-once]: failed to open stream: No such file or directory in /usr/home/dedalos/public_html/6topweb/wp-content/themes/onenewspremium/includes/simplepie_wordpress_2.php on line 895
    
    Warning: include_once() [function.include]: Failed opening 'C:\AppServ\www\6topweb\wp-content\themes\onenewspremium\includes/processing/none.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /usr/home/dedalos/public_html/6topweb/wp-content/themes/onenewspremium/includes/simplepie_wordpress_2.php on line 895

    It seem something is wrong with the path, because "c:/" doesn't make
    any sense now cause the theme is online!

    Also there is a strange thing in the first path with the slahes:
    (C:\AppServ\www\6topweb\wp-content\themes\onenewspremium\includes/processing/none.php)

    The line of the error in the php file is:

    // Load post-processing file.
    if ($processing && $processing != '')
    {
    include_once($processing);
    }

    and you can find the whole php file that is generating this error in this url:
    http://www.dedalos-01.net/simplepie_wordpress_2-php.txt

    I appreciate your help.
    Roy

  2. Dedalos
    Member
    Posted 5 years ago #

    Please some help...

  3. whobutsb
    Member
    Posted 4 years ago #

    Hi Roy,
    I'm having this same issue right now. Did you ever find a way to resolve this problem?

    Thank you,
    Steve

Topic Closed

This topic has been closed to new replies.

About this Topic