WordPress.org

Ready to get started?Download WordPress

Forums

Error - Out of memory - Help!!!! (15 posts)

  1. blbaker
    Member
    Posted 2 years ago #

    This is embarrassing.... I probably shoudn't be asking this basic a question. But I have nowhere to turn to at this point. So here I go - I keep getting the following error message whenever I try to install any plugins. I'm not sure what I should do to remedy the error. Help! Here is the error: Fatal error: Out of memory (allocated 28573696) (tried to allocate 57256 bytes) in /homepages/14/d120031763/htdocs/wordpress/wp-admin/includes/file.php on line 626

    thanks in advance,
    Brad

  2. guyshomenet
    Member
    Posted 2 years ago #

    I'm getting the same error, though it comes from line 1331 in http.php.

    I have chased down all the suggestions in other threads, such as bumping WP_MEMORY_LIMIT in wp-config (no change) and adding "php_value memory_limit 64M" to .htaccess (generates a 500 internal error). Also disabled all plugins aside from auto-update.

    I'm stuck on auto-update. I can do a manual, but would like an elegant fix as opposed to the manual process.

  3. blbaker
    Member
    Posted 2 years ago #

    thanks for your response. Nuts.... I wish I could get this resolved.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

  5. blbaker
    Member
    Posted 2 years ago #

    thanks very much for the suggestion esmi.Could yo utell me where to do the increase? is it in settings somewhere?
    thanks again,
    Brad

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Did you read the post at the link I gave above?

  7. guyshomenet
    Member
    Posted 2 years ago #

    @esmi - As noted above, I did try that (blbker may still be working on it). Since I'm running on a shared server, I only can try the htaccess approach (php_value memory_limit 32M), and that generates server internal errors (500).

    What I do find odd is that I did not encounter this problem upgrading another blog site on the same server using the same version of PHP. Grants, the hosting service might have tweaked something between upgrades, but that is doubtful.

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    @guyshomenet: please post your own topic.

  9. blbaker
    Member
    Posted 2 years ago #

    Thanks again. I will post my own topic

  10. blbaker
    Member
    Posted 2 years ago #

    esmi, thanks again for your tips. I tried them. But still struck out. I will not give up though :-)

  11. esmi
    Forum Moderator
    Posted 2 years ago #

    Did you contact your hosts? In the meantime, try resetting the plugins folder by FTP or phpMyAdmin.

  12. blbaker
    Member
    Posted 2 years ago #

    Very grateful ESMI. You're the best!

  13. esmi
    Forum Moderator
    Posted 2 years ago #

    No problem. Do try following this up with your hosts though. Otherwise, you might find that you're increasingly restricted as to what plugin or themes you can use. Some plugins/themes consume more PHP memory than others.

  14. blbaker
    Member
    Posted 2 years ago #

    Will do esmi. thanks again.

  15. esmi
    Forum Moderator
    Posted 2 years ago #

    No problem :-)

Topic Closed

This topic has been closed to new replies.

About this Topic