WordPress.org

Ready to get started?Download WordPress

Forums

error on WP 2.3 (8 posts)

  1. sylv3rblade
    Member
    Posted 6 years ago #

    I get this error after updating a post
    http://img100.imageshack.us/img100/199/errorgm9.png

  2. jmontez782
    Member
    Posted 6 years ago #

    I was having this problem too. Go to this link and check each one of the plug-ins that your currently using and make sure you either deactivate it or delete it all together, that is if there's no update to the plug-in for WordPress 2.3 ;-).

    The reason why this is happening is because WordPress 2.3 uses a new implementation of category tables and the like. Basically, your plug-in is calling on a section of code that has been updated or erased, in this case the database.

    This took me a couple of minutes of frustration, too, so don't feel stupid :P

  3. westondeboer
    Member
    Posted 6 years ago #

    it is the google sitemaps plugin

  4. sylv3rblade
    Member
    Posted 6 years ago #

    oh ok... thanks for the help. I'll post again if I encounter a problem

  5. Stevie212
    Member
    Posted 6 years ago #

    Most old plugins that use the database tables "categories, post2cat and link2cat" will throw up errors in 2.3, because these database tables were removed, so it's the plugin responsible. Check with the plugin author.

  6. Stevie212
    Member
    Posted 6 years ago #

  7. sylv3rblade
    Member
    Posted 6 years ago #

    The problem seems to lie with UTW. Thanks for the help. I've solved it

  8. spencerp
    Member
    Posted 6 years ago #

    Awesome, glad to hear you got it! Can you mark this thread as [Resolved] now please? Thanks. =)

Topic Closed

This topic has been closed to new replies.

About this Topic