WordPress.org

Ready to get started?Download WordPress

Forums

Image Watermark
[resolved] Error on uploading (6 posts)

  1. wearychef
    Member
    Posted 10 months ago #

    Hi. I installed this plugin yesterday and was very happy at first. I manually added watermarks to all of my images, and then I changed the settings to automatically add the watermark on upload. This worked great at first too, but today I get an error on upload. Here are details of the error:

    Warning: getimagesize() [function.getimagesize]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 881

    Warning: getimagesize(http://wearychef.com/wp-content/uploads/2013/05/watermark-200.png) [function.getimagesize]: failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 881

    Warning: getimagesize() [function.getimagesize]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 881

    Warning: getimagesize(http://wearychef.com/wp-content/uploads/2013/05/watermark-200.png) [function.getimagesize]: failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 881

    Warning: getimagesize() [function.getimagesize]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 881

    Warning: getimagesize(http://wearychef.com/wp-content/uploads/2013/05/watermark-200.png) [function.getimagesize]: failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 881
    3425

    I haven't made any changes, so I'm not sure what happened. I hope you can help because I was really happy with the plugin when it was working!

    Thanks,

    Andi
    http://wearychef.com

    http://wordpress.org/extend/plugins/image-watermark/

  2. dFactory
    Member
    Plugin Author

    Posted 10 months ago #

    Sorry for the inconveniences. We're aware of the issue and it will be fixed in the upcoming bugfix release.

  3. wearychef
    Member
    Posted 10 months ago #

    Thank you (and sorry I'm just seeing this). I just updated, and now I can't even apply the watermark manually. When I try, I get these errors:

    Warning: getimagesize(/home/weary/public_html/wp-content/uploads/watermark-200.png) [function.getimagesize]: failed to open stream: No such file or directory in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 929

    Warning: getimagesize(/home/weary/public_html/wp-content/uploads/watermark-200.png) [function.getimagesize]: failed to open stream: No such file or directory in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 929

    Warning: getimagesize(/home/weary/public_html/wp-content/uploads/watermark-200.png) [function.getimagesize]: failed to open stream: No such file or directory in /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 929

    Warning: Cannot modify header information - headers already sent by (output started at /home/weary/public_html/wp-content/plugins/image-watermark/image-watermark.php:929) in /home/weary/public_html/wp-includes/pluggable.php on line 876

    Thanks!

    Andi

  4. wearychef
    Member
    Posted 10 months ago #

    Just wanted to add that with automatic watermark selected, I couldn't upload images at all. The plugin is currently disabled so I can upload photos, but I hope you will have a fix for this so I can use it again. I really liked it when it was working!

  5. dFactory
    Member
    Plugin Author

    Posted 10 months ago #

    Please update to the just released 1.1.3
    It should fix those issues.

  6. wearychef
    Member
    Posted 10 months ago #

    Great, thank you! It is working now!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.