WordPress.org

Ready to get started?Download WordPress

Forums

Facebook AWD All in one
[resolved] Error on Login / User Name not showing (3 posts)

  1. Raaj
    Member
    Posted 1 year ago #

    Here is my URL: http://www.frontlinewire.com

    I downloaded all of your plugins and bought the SEO Comments one.

    The SEO comments was did not work at all.

    The login button seems to keep given an FB error. I have disabled all of my plugins to make sure there is no conflict, I still get error when trying to login using the Login Button with your plugin.

    If I login in directly onto FB from another tab in my browser and then go back to my site and refresh my page a couple of times, I see the FB Photo and logout button beside, but there is no name? I see when logging onto your website there is a name above the logout, but can't get it to work on mine?

    There is also very bad documentation. I have no resources.

    I see you are good at resolving customers issues, and hope to see these issues resolved asap!

    You and your team have done a great job with the design, just need your plugins to work properly.

    RB

    http://wordpress.org/extend/plugins/facebook-awd/

  2. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, I looked on your site.

    There is a couples of problem on your site.

    1. No DoctypeFound in the header html of your site.
    This can result into a web that can't be read by robots. Simply because your HTML is not valid.

    2. Duplicated html tag. the tag <html> is duplicated on your site.
    Please check the file header.php of your theme.

    3. You are adding the facebook library manually in you code just after the body tag and the channel url is not valid.

    4. No Facebook AWD plugin found on your site.

    You should first fix your html code. Then try to install Facebook AWD.

    A good point to start is to test it with the default theme of wordpress. You will see that it works.

    Also be sure to use the 1.5.2

  3. jayhamma
    Member
    Posted 1 year ago #

    http://erivoice.com
    wonderfull app.
    i have problem, i get this error (Facebook AWD Error: OAuthException Invalid OAuth access token signature.) with the Facebook connect setup.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic