WordPress.org

Ready to get started?Download WordPress

Forums

Forms: 3rd-Party Integration
[resolved] Error on install (5 posts)

  1. dmiyares
    Member
    Posted 1 year ago #

    Just installed on 3.5.1 and got this msg back

    The plugin does not have a valid header.

    Plugin shows back on list of installed plugins but as inactive. Click activate and it works.

    http://wordpress.org/extend/plugins/forms-3rdparty-integration/

  2. zaus
    Member
    Plugin Author

    Posted 1 year ago #

    Weird. Anyone else notice this?

  3. rbrown08
    Member
    Posted 1 year ago #

    The same thing happened to me installing on 3.5.1.

  4. eclessia
    Member
    Posted 1 year ago #

    I solved it by removing '&' on line 360 of forms-3rdparty-integration.php

  5. zaus
    Member
    Plugin Author

    Posted 11 months ago #

    Fixed this in v1.4.3. Please let me know if anything else breaks or if this does not fix it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.