WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Photoblog
[resolved] Error messages and photo fails to upload (2 posts)

  1. TheSupercargo
    Member
    Posted 1 year ago #

    I'm using YAPB with the responsive Eclipse theme from Cyberchimps.

    My site is gbg365.thesupercargo.com

    Every so often I upload a photo and get the following pair of error messages. Until now, despite these messages, the images have loaded. Today, the image wouldn't load. (I've tried three times). I don't understand the messages so any suggestions as to what I might do to load the image would be helpful. Thanks.

    The error messages:

    Warning: unlink() [function.unlink]: open_basedir restriction in effect. File() is not within the allowed path(s): (/tmp/:/storage/content/70/109970/gbg365.thesupercargo.com/:/usr/local/lsws/lsphp5/lib/php/:/usr/local/lsws/share/) in /storage/content/70/109970/gbg365.thesupercargo.com/public_html/wp-content/plugins/yet-another-photoblog/lib/YapbImage.class.php on line 651

    Warning: Cannot modify header information - headers already sent by (output started at /storage/content/70/109970/gbg365.thesupercargo.com/public_html/wp-content/plugins/yet-another-photoblog/lib/YapbImage.class.php:651) in /storage/content/70/109970/gbg365.thesupercargo.com/public_html/wp-includes/pluggable.php on line 881

    http://wordpress.org/extend/plugins/yet-another-photoblog/

  2. TheSupercargo
    Member
    Posted 1 year ago #

    I suspect this has to do with slow loading speeds and possibly a conflict with my theme rather than a problem with YaPB. I withdraw the question.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic