WordPress.org

Ready to get started?Download WordPress

Forums

NS Cloner - Site Copier
[resolved] Error messages after cloning. (3 posts)

  1. kingluca
    Member
    Posted 10 months ago #

    I saw the error messages below after cloning a test site. I checked and the cloned site existed and seemed problem free.

    Warning: mkdir() [function.mkdir]: No such file or directory in /home/sharedsp/public_html/app/wp-content/plugins/ns-cloner-site-copier/ns-cloner.php on line 1173

    Warning: mkdir() [function.mkdir]: No such file or directory in /home/sharedsp/public_html/app/wp-content/plugins/ns-cloner-site-copier/ns-cloner.php on line 1173

    Warning: mkdir() [function.mkdir]: No such file or directory in /home/sharedsp/public_html/app/wp-content/plugins/ns-cloner-site-copier/ns-cloner.php on line 1173

    Warning: mkdir() [function.mkdir]: No such file or directory in /home/sharedsp/public_html/app/wp-content/plugins/ns-cloner-site-copier/ns-cloner.php on line 1173

    Warning: Cannot modify header information - headers already sent by (output started at /home/sharedsp/public_html/app/wp-content/plugins/ns-cloner-site-copier/ns-cloner.php:1173) in /home/sharedsp/public_html/app/wp-includes/pluggable.php on line 875

    http://wordpress.org/plugins/ns-cloner-site-copier/

  2. Never Settle
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks for reporting. Would you mind sharing your logs from that cloning operation? You can send them to us via the support form at:
    http://neversettle.it/support-and-feedback/

    They are located in the plugin's folder under /logs.

    It is possible that it is either a file permissions issue, or that the paths are getting set up incorrectly. Anyway, if you can send the log(s) we'd be happy to take a look.

    With that error, I'd suspect that the media files would not have been copied. Did you notice if there were any missing images / etc. On the test clone?

  3. kingluca
    Member
    Posted 9 months ago #

    I have just updated the log and referred to this thread in my ticket.

    I don't have any images in my cloned site.

    Thanks for responding.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.