WordPress.org

Ready to get started?Download WordPress

Forums

BigContact Contact Page
[resolved] Error message 'Please enable cookies'. Meaning? (5 posts)

  1. marcusjwest
    Member
    Posted 1 year ago #

    I am using BigContact 1.4.4 with WordPress 3.5.1 and Firefox, and I'm using the theme "Suffusion".

    When I fill in the fields on the contact form on a page in my site, and then click on the <Send E-mail> button, I get the following error message:

    "Please enable cookies to be able to send a message. Nothing personal, only spam prevention."

    As far as I can see, cookies are not disabled. And if I view 'cookie information', a cookie called "bigcontact-email-flag" exists.

    Can anyone help with this?

    (I am not a sophisticated user of CSS etc).

    http://wordpress.org/extend/plugins/bigcontact/

  2. marcusjwest
    Member
    Posted 1 year ago #

    In the absence of any response, and since I've been unable to fix this, I've decided to abandon the idea of using this plugin.

    Contact Form 7 seems to work perfectly right out of the box, with Suffusion, so, Farewell!

  3. mzorali
    Member
    Posted 1 year ago #

    i updated to 1.5.1 and have the same problem

    "Please enable cookies to be able to send a message. Nothing personal, only spam prevention."

  4. doc538
    Member
    Posted 1 year ago #

    hmmm seems like author is unresponsive, so I to will have a look at Form 7, I posted my problem but no replies, of course it is only days not months old.

  5. mzorali
    Member
    Posted 1 year ago #

    but I need the appointment also, and Form 7 does not have an option to schedule an appointment

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic