WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
[resolved] Error Message on Restore (16 posts)

  1. charloub
    Member
    Posted 1 year ago #

    I am on Bluehost. New installation of WordPress - Get following error message each time I try to run the restore.

    Not Copied...RecursiveDirectoryIterator::__construct(/home2/intrepk4/public_html/2012-12-26-18-28-58) [recursivedirectoryiterator.--construct]: failed to open dir: No such file or directory

    Hope you can help!

    http://wordpress.org/extend/plugins/wp-clone-by-wp-academy/

  2. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    restore process fails when you rename the zip file.make a new backup and give it another shot,but keep the original file name.

    Best Regards,
    WP Academy

  3. malikul
    Member
    Posted 1 year ago #

    I managed to use the plugin WP Clone by WP Academy but, when I want to get into the new clones blog, new blog heading redirect url link to the domain master,,, help me???

    http://wordpress.org/extend/plugins/wp-clone-by-wp-academy/

  4. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    hi there,

    it must have failed during the search and replace of the domain names in the database.
    if you're able to get into the admin area of the site,the solution is pretty simple,install this and update the URLs to match your new domain.
    if you can't get into the admin area,you'll have to edit a couple of database entries first (this articles explains it step by step) and then go through the previous step to update the URLs.

    Best Regards,
    WP Academy

  5. cortesdavid
    Member
    Posted 1 year ago #

    Hello
    The restore process has failed in the new blog. This is the error message
    lib/js/ZeroClipboard.swf', copy:function(){ return $('input#dynamic').val(); } }); });

    Could you help me?

    Thanks

  6. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    does it show the same error when you try to create a backup on the new site?

  7. cortesdavid
    Member
    Posted 1 year ago #

    No, it doesn´t.
    When I create the backup in my new site, it do it good. It create the zip file.

  8. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    sorry about the delay David.. I just wanna know,are you able to restore those backups created on the blank site? or does it show the same error that you get when you try to do a restore using a url?

  9. cortesdavid
    Member
    Posted 1 year ago #

    Hello
    The error shows when I restaured in a blank site.
    Do you need to know the url´s sites?
    Thanks

  10. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    as I understand,you're unable to do a "restore from url" using a URL of a backup created on another site,and you're unable to do a "restore from backup" using a backup created on the same site,would that be correct?
    btw,who's your host?

  11. cortesdavid
    Member
    Posted 1 year ago #

    No, YOu don´t understansd me. The message error is only when I "restore from url" using a URL of a backup created on another site, when is the same site, the plugin works.
    My hosting is hostgator, and the blog that I want to clon is lakasa.es

  12. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    sorry,I wasn't around last week,did you move the site?
    perhaps it's because if the size of the backup file,how big is it?

  13. cortesdavid
    Member
    Posted 1 year ago #

    Hello.
    In fact, that is the problem, the size is very big.
    I koof forward any alternative.
    Thank you very much for your help.

  14. rubencreemers
    Member
    Posted 11 months ago #

    Hello,
    Hope you can help me out. Tried to migrate...
    the backup went all good but with the restore on the new wordpress installation i get this error:

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 139129427 bytes) in /var/www/vhosts/rubencreemers.nl/subdomains/wp/httpdocs/wp-admin/includes/file.php on line 640

    Looks like it has something to do with insufficient space..is that right?
    This is the first time i'm moving a WP-website and i'm kinda new to all of this. Could you please help me out or maybe point me in the right direction?..The destination server should have more than enough free space...
    It also looks like it started migrating ok, lots of files have been tranferred but obviously something went wrong during migration..
    Hope to hear from you soon..
    Thanks in advance..
    Greets

  15. rubencreemers Please start your own topic.

    http://wordpress.org/support/plugin/wp-clone-by-wp-academy#postform

    Your problem has nothing to do with this one and this 5 month old one has been marked resolved already.

  16. rubencreemers
    Member
    Posted 11 months ago #

    Sorry..will do so.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.