WordPress.org

Ready to get started?Download WordPress

Forums

WP RSS Multi Importer
[resolved] Error message on my website (7 posts)

  1. Jacob Gotwals
    Member
    Posted 1 year ago #

    Thanks for the plugin. Every time my rss feeds go down temporarily, the plugin displays a publicly-visible warning on my site saying something is configured incorrectly (my feeds are all currently up, so I can't cut & paste the message here). This notifies not only me, but also all my site visitors. I'd rather receive error messages through the plugin's settings page in the wordpress admin interface - not publicly. Would you consider providing an option to turn off these public warnings?

    http://wordpress.org/extend/plugins/wp-rss-multi-importer/

  2. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jacob
    Sure, I'll do that...that's a great suggestion.

    Allen

  3. Jacob Gotwals
    Member
    Posted 1 year ago #

    Thanks!!

  4. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jacob
    It's turning out tricky to give you the error message in the control panel, so still working on, but I will provide an option in the next update (in the settings panel) to suppress the most obvious error messages.

    Allen

  5. Jacob Gotwals
    Member
    Posted 1 year ago #

    Ok, thanks!

  6. Jacob Gotwals
    Member
    Posted 1 year ago #

    Hi Allen,

    Thanks for creating the option to "Check if you want to suppress warning messages". I have now checked this, but I'm still getting the following message on my website occasionally when my feeds (at yahoo pipes) go down:

    "There is a problem with the feeds you entered. Go to our support page and we'll help you diagnose the problem."

    Can you add a way to disable this message? I'm worried it will confuse my website visitors.

    Jacob

  7. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jacob
    Sorry about that...contact me at

    http://www.allenweiss.com/contact

    and I'll send you a file that fixes this problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic