WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Error Message on Activating WP-Super Cache (3 posts)

  1. myklfd
    Member
    Posted 1 year ago #

    Hi there, I hope all is well with you.

    I have had a look around for a post on this but haven't found anything.
    I have installed WP-Super Cache, but when I activate it I get the message below.

    I know a bit about changing stuff via C-Panel or Filezilla but the wording of the instructions aren't self explanatory enough for someone with my experience. Is there a video or a more complete set of instructions for me to follow?

    Thanks for your help,

    Mike FD

    Warning! Could not update /home/homework/public_html/www.yourhairmaximizer.com/wp-config.php! WPCACHEHOME must be set in config file.
    Warning! /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php does not exist or cannot be updated.

    1. If it already exists please delete the file first.
    2. Make /home/homework/public_html/www.yourhairmaximizer.com/wp-content writable using the chmod command through your ftp or server software. (chmod 777 /home/homework/public_html/www.yourhairmaximizer.com/wp-content) and refresh this page. This is only a temporary measure and you’ll have to make it read only afterwards again. (Change 777 to 755 in the previous command)
    3. Refresh this page to update /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php

    If that doesn’t work, make sure the file /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php doesn’t exist:

    1. Open /home/homework/public_html/www.yourhairmaximizer.com/wp-content/plugins/wp-super-cache/advanced-cache.php$wp_cache_file in a text editor.
    2. Change the text CACHEHOME to /home/homework/public_html/www.yourhairmaximizer.com/wp-content/plugins/wp-super-cache/
    3. Save the file and copy it to /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php and refresh this page.

    Cannot continue... fix previous problems and retry.
    , which I am sorry but don't follow the instruction Is there a video or a more complete set of instructions for me to follow?

    Thanks for your help,

    Mike FD

    Warning! Could not update /home/homework/public_html/www.yourhairmaximizer.com/wp-config.php! WPCACHEHOME must be set in config file.
    Warning! /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php does not exist or cannot be updated.

    1. If it already exists please delete the file first.
    2. Make /home/homework/public_html/www.yourhairmaximizer.com/wp-content writable using the chmod command through your ftp or server software. (chmod 777 /home/homework/public_html/www.yourhairmaximizer.com/wp-content) and refresh this page. This is only a temporary measure and you’ll have to make it read only afterwards again. (Change 777 to 755 in the previous command)
    3. Refresh this page to update /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php

    If that doesn’t work, make sure the file /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php doesn’t exist:

    1. Open /home/homework/public_html/www.yourhairmaximizer.com/wp-content/plugins/wp-super-cache/advanced-cache.php$wp_cache_file in a text editor.
    2. Change the text CACHEHOME to /home/homework/public_html/www.yourhairmaximizer.com/wp-content/plugins/wp-super-cache/
    3. Save the file and copy it to /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php and refresh this page.

    Cannot continue... fix previous problems and retry.
    , which I am sorry but don't follow the instruction Is there a video or a more complete set of instructions for me to follow?

    Thanks for your help,

    Mike FD

    Warning! Could not update /home/homework/public_html/www.yourhairmaximizer.com/wp-config.php! WPCACHEHOME must be set in config file.
    Warning! /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php does not exist or cannot be updated.

    1. If it already exists please delete the file first.
    2. Make /home/homework/public_html/www.yourhairmaximizer.com/wp-content writable using the chmod command through your ftp or server software. (chmod 777 /home/homework/public_html/www.yourhairmaximizer.com/wp-content) and refresh this page. This is only a temporary measure and you’ll have to make it read only afterwards again. (Change 777 to 755 in the previous command)
    3. Refresh this page to update /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php

    If that doesn’t work, make sure the file /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php doesn’t exist:

    1. Open /home/homework/public_html/www.yourhairmaximizer.com/wp-content/plugins/wp-super-cache/advanced-cache.php$wp_cache_file in a text editor.
    2. Change the text CACHEHOME to /home/homework/public_html/www.yourhairmaximizer.com/wp-content/plugins/wp-super-cache/
    3. Save the file and copy it to /home/homework/public_html/www.yourhairmaximizer.com/wp-content/advanced-cache.php and refresh this page.

    Cannot continue... fix previous problems and retry.
    , which I am sorry but don't follow the instruction

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. nickaster
    Member
    Posted 1 year ago #

    Same problem... complete disaster... did you ever fix it?

  3. myklfd
    Member
    Posted 1 year ago #

    Yes - it is the settings that your host provider has set in C Panel - so if you are not sure ask them.

    I was using Hosting Matters for my site and had to change the permissions for wp content, and wp config from 755 to 777.

    Your hosting provider will do this for them if you are not sure.

    When you have changed the permissions refresh your blog site and then set the permissions back to 755. WP Super Cache should sort itself out when you refresh the page.

    Hope this helps,

    Mike FD

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic