WordPress.org

Ready to get started?Download WordPress

Forums

Error message: Could not resolve host (11 posts)

  1. erica34
    Member
    Posted 2 years ago #

    I have created sub sites in Multi Site and when I try to update the network I get this message. The site and Dashboard also cannot be found

    http://testing.powerofone.org
    Warning! Problem updating http://testing.powerofone.org. Your server may not be able to connect to sites running on it. Error message: Could not resolve host: testing.powerofone.org (Domain name not found)

  2. Did you create subdomains (wildcard or otherwise) on your server?

  3. erica34
    Member
    Posted 2 years ago #

    I did not. I can add the subdomain. What should I put for Document Root /public_html/ -leave it blank ? Sorry im such a newbie with all this. I never used Multi Site before or ran into problems like this.

  4. /public_html/ :)

    Check out
    http://codex.wordpress.org/Create_A_Network
    and
    http://codex.wordpress.org/Before_You_Create_A_Network#Domain-based

    There's a lot more to know about Multisite.

  5. erica34
    Member
    Posted 2 years ago #

    Thank you. I've been slowing down and reading these things. Everything seems to be going better. Now when I click Dashboard or Visit site it brings me to a Blue Host page. So I think thats better. I read in Configuring Wildcard Subdomains to Make sure to point this at the same folder location where your wp-config.php file is located. How do I do that?

  6. No, the BlueHost page means you pointed it to the wrong place :)

    Where is WP installed? It should be in the /public_html/ folder, right? That's where your subdomain should point.

    Try deleting that and making a subdomain with a * in it (yes, just that)

  7. erica34
    Member
    Posted 2 years ago #

    My site is down now. it has no styles. How can I get it back to normal?

  8. erica34
    Member
    Posted 2 years ago #

    got it back. whew!

  9. Is it all working now?

  10. erica34
    Member
    Posted 2 years ago #

    sort of. I restored a back up from yesterday although the home page is missing things. I dont know why because the restore was from yesterday. so many problems!

  11. You shouldn't need to mess with restores.

    The subdomains and WordPress are related, but not 'integrated' in any way. You can set up subdomains independent of WP, but WP is going to use them.

    Also you can setup, and test(!) subdomains without having Multisite installed at all.

    https://my.bluehost.com/cgi/help/527

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.