WordPress.org

Ready to get started?Download WordPress

Forums

Easy Watermark
[resolved] error message (4 posts)

  1. sharonlipinski
    Member
    Posted 1 year ago #

    Your plugin is awesome and does exactly what I need. Unfortunately, it's not working on all my images. For example, I'm trying to watermark the first image on this blog post: http://changegangs.com/how-much-do-you-have-to-donate-before-youre-a-philantrophist

    but I get this message:
    Fatal error: Class 'finfo' not found in /home/lipinski/public_html/wp-content/plugins/easy-watermark/lib/EasyWatermark.php on line 915

    I can't tell any obvious difference between this image and others I've watermarked. For example: http://changegangs.com/wp-content/uploads/2013/05/Arlington.jpg

    Any idea what's going on?

    http://wordpress.org/extend/plugins/easy-watermark/

  2. Ian
    Member
    Posted 1 year ago #

    Hi Sharon,
    I'm getting this error too using the latest WordPress 3.5.2 and Easy Watermark Version 0.4.4:
    http://wordpress.org/support/topic/fatal-error-class-finfo-not-found-1?replies=1

    Hopefully the developer will be able to help us :)

  3. szaleq
    Member
    Plugin Author

    Posted 1 year ago #

    My error explanation is here, I'll try to figure out why is this happening and fix it soon.

  4. sharonlipinski
    Member
    Posted 1 year ago #

    I just contacted Hostgator and they upgraded me to Php version 5.3. Now it works. Thanks! I'll send a donation your way, because your plugin was a huge help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.