WordPress.org

Ready to get started?Download WordPress

Forums

Askupa Twitter Feed
[resolved] Error message (9 posts)

  1. cocobongo
    Member
    Posted 10 months ago #

    I've installed this and was working great. However, now I'm getting this message:

    Please specify a user name in the widget's admin panel message

    which of course I added, as a matter of fact it was working perfectly.

    Just one thing I did: in order to have 2 versions with different sizes for different pages, I have a widget for one page (blog sidebar) and one widget for another page with no sidebar. Once I added the 2 versions everything went bananas. Tried deleting one of the versions and nothing, the error persists

    Any idea on what to do here?

    Thank you in advance!

    http://wordpress.org/extend/plugins/wd-twitter-feed/

  2. kyledukes12
    Member
    Posted 10 months ago #

    I am having the same problem. "Please specify a user name in the widget's admin panel" when i use the widget in 2 different widget areas. It works fine if i only use the widget in 1 widget area. But then when i drag the widget into a second widget area, it give the error message. Any fixes?

  3. cocobongo
    Member
    Posted 10 months ago #

    Just for reference and as a solution, I simply left 1 widget using this plugin and used the Twitter widget js code directly from Twitter in the sidebar and everything went fine. But well, just a heads up for the plugin developer so he knows what's going on and for those looking for a solution to this issue

  4. MHJP
    Member
    Posted 10 months ago #

    Just installed.. seemed easy enough and straight forward enough until I looked at the sidebar and found the same message:

    "Please specify a user name in the widget's admin panel"

    It's definitely stored there. Only one widget in use. Any ideas on how to fix?

    Assuming it can be fixed, is it possible to adjust width of entire widget box? Right now it's a tad to wide for my sidebar. And what about that shocking sky-blue wrapper, can the color be changed?

  5. MHJP
    Member
    Posted 10 months ago #

    Sorry.. turns out that I accidently created a second widget. So indeed the error message is related. Now I have a different error..

    "Invalid Twitter Response"

    Are there specific twitter account settings/codes required for this widget?

  6. kyledukes12
    Member
    Posted 10 months ago #

    Its really weird. I was using the plugin on the home page of my site and it was working fine. It broke when i added a second widget area with the plugin. Then i came back to my site a few days later and tried to add just the single widget area again to the home page and it completely does not work even with one widget area now. Now, i cannot get the widget to work anywhere on the site, it just keeps saying "Invalid twitter response". I even tried it on a completely different site i have and still the same problem.

  7. Rmverbaan
    Member
    Posted 10 months ago #

    Twitter changed there API so this plugin is useless untill it will be updated. Lets hope for the best.

  8. webdesk
    Member
    Plugin Author

    Posted 9 months ago #

    Hello everybody, sorry for the delay...
    As @ Rmverbaan mentioned, Twitter updated their API which indeed renders this plugin useless until it's upcoming update. I will try to work on it as soon as possible and will let you know when it's ready.
    I'm truly sorry for the inconvenience.

  9. webdesk
    Member
    Plugin Author

    Posted 8 months ago #

    Everbody,
    I have released a new version for this plugin that supports the new Twitter API 1.1
    You would need to create a new Twitter app at Twitter Developers and use the access tokens that you are given.

    If you like this plugin and your issues were resolved I would appreciate if you would rate this plugin (with five stars or more...)

    If you have any other issues after you update to 1.2.0 please open a new support ticket.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic