WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form Manager
Error: Mail not sent, try again (6 posts)

  1. youngmoneychina
    Member
    Posted 1 year ago #

    Hi,

    No matter what i do all i get when submitting a form is this message "Mail not sent, try again"

    I know it must be something simple but i cant figure it out.

    What am i doing wrong?

    Thanks for the help.

    http://wordpress.org/extend/plugins/contact-form-manager/

  2. youngmoneychina
    Member
    Posted 1 year ago #

    I emailed the plug in author directly and they responded within a few hours hour which is great.

    I will update this topic and let you know if they manage to resolve the issue as it may help future users searching for this error.

    Thanks

  3. youngmoneychina
    Member
    Posted 1 year ago #

    Afraid the author has not managed to resolve this with me.

    Any help available here?

    Thanks

  4. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Daniel

    We tried to reply to you by email, but unfortunately the email bounced with following message

    Delivery to the following recipient failed permanently:

    daniel[at]youngmoneychina[dot]com

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain youngmoneychina.com by mail.youngmoneychina.com.

    So we are posting our original response below

    We have checked your site and found a connection issue.
    It produces an error message SMTP -> ERROR: Failed to connect to server: Connection timed out (110)

    This type error usually occurs if we cannot connect to the SMTP host. I think some firewall in your server blocks the connection to gmail smtp.

    You can find similar issues and solutions in http://drupal.org/node/805834
    So please contact your server guys to solve this or try your local SMTP server.

    Regards
    XYZScripts Team

  5. youngmoneychina
    Member
    Posted 1 year ago #

    Hi,

    Thanks for the reply i really appreciate it.

    I have now moved servers and am hoping to resolve this.

    My host says that If im making a connection from the server to an external SMTP server, that connection will be blocked and that i must use a local SMTP.

    They tell me to change my setting to "localhost" but i dont know what this exactly means.

    How can this be done?

    Thanks

  6. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi

    Following are typical SMTP settings which you need to configure under SMTP settings in the plugin menu

    Authentication : Try with both TRUE and FALSE ; this depends on ur server
    Host Name : localhost
    Username : Your email account, eg: someone@yoursite.com
    Password : password for your email account
    Port Number : This is normally 25 for most servers; If you use ssl then it will be different. please confirm this with your host
    Security : notls works in most cases; if not use ssl

    Regards
    XYZScripts Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic