WordPress.org

Ready to get started?Download WordPress

Forums

Error Logging into WP from my Browser (2 posts)

  1. supshed
    Member
    Posted 1 year ago #

    I am using a Theme and Woo Commerce together.
    Yesterday I updated Woo Commerce plugin and another couple of plugins, only to find now when I try and log in I get this message displayed in my browser:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'woocommerce_price_filter_init' not found or invalid function name in /home/content/18/10476018/html/wp-includes/plugin.php on line 406

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/18/10476018/html/wp-includes/plugin.php:406) in /home/content/18/10476018/html/wp-includes/pluggable.php on line 876

    Not sure how to resolve it ?
    I have also noticed on my web page http://www.supshed.com my catalogues that Woo Commerce uses to display products has gone a bit add and lost its page settings and condensed all products into the left side of the page?

    Can anyone please help or offer some advise on how I can fix this?

    Nik

  2. Noumaan Yaqoob
    Member
    Posted 1 year ago #

    if you keep regular backups you can revert back. Then update your theme and check. Then update your plugins and check. That way you can find out where the problem is (with theme or some plugin that you updated).

    If you dont keep regular backups. You can ask your hosting provider. My web hosting provider keeps regular backups and I can request them once in every month to revert a particular directory to an earlier version. If this facility is available at your webhost you can ask them to revert your site back to yesterday's backup.

    If no backups are available. Download an earlier version of woo commerce plugin from here: http://wordpress.org/extend/plugins/woocommerce/developers/

    delete woocommerce directory from your wp-content/plugins directory. Go to WP-admin/plugins.php and upload the earlier version. See if this resolves the problem.

    You can also check by disabling other plugins one by one.

    Hope this helps

Topic Closed

This topic has been closed to new replies.

About this Topic