WordPress.org

Ready to get started?Download WordPress

Forums

error loading twenty twelve dashboard (15 posts)

  1. mc215
    Member
    Posted 8 months ago #

    I am a new user of WP. I investigated several themes for my website, and selected Twenty Twelve. I have successfully created a Twenty Twelve child theme, etc.

    The only issue I have is that on login, my dashboard is not correct. It is trying to load the Pinboard dashboard. (This is one of the themes I looked at initially). This is happening in both IE 10 and FF 24 browsers.

    While the Twenty Twelve theme was installed, I have installed, activated, deactivated, and deleted Pinboard. I have deleted and reinstalled Twenty Twelve. I have reinstalled, activated, deactivated, and deleted Pinboard again. I have today updated Twenty Twelve successfully. I have cleaned my browser cache.

    All Twenty Twelve theme pages, including the child theme pages are working properly, save for the dashboard. I get unformatted navigation links to my web pages, and have to click on one of them to get to my dashboard navigations.

    This webpage is not yet available online, so cannot include a link to it.

  2. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Have you cleared any caching on your site and browser?

  3. mc215
    Member
    Posted 8 months ago #

    yes

  4. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Do you have the same issue in the unmodified parent theme?

    Try deactivating ALL plugins using FTP to rename the plugins folder temporarily.

  5. mc215
    Member
    Posted 8 months ago #

    Same problem with parent theme Twenty Twelve.

    Renamed plugin file to plugout. No change in the issue.

  6. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Can you post a screenshot of your Dashboard - upload to your site and post a link here? Where is your site hosted?

  7. mc215
    Member
    Posted 8 months ago #

    It is currently hosted on an off-line server.

    Here is the SS in photobucket http://s1018.photobucket.com/user/conroythegeek/media/Capture_zps359ae25e.png.html

  8. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    That's certainly weird. Are you sure that you're connecting to the right site/database? I'm only asking because I've seen people in the past in that situation.

  9. mc215
    Member
    Posted 8 months ago #

    Yes, there is only one site/db. This is not a multiple WP site, nor does it have any other website on this server.

    Yes, it is quite weird. As you see from the SS, it clearly states it is "powered by Pinboard theme". Yet, pinboard has been totally deleted from the WP. I only have Twenty Twelve and Twenty Twelve Child themes in my WP app.

    To me, it appears that there is some function that is trying to point to a Pinboard dashboard template, but there is none there. The page just keeps trying to load, but this is all I get.

  10. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    It seems so much like caching... Does the server have caching, by chance?

  11. mc215
    Member
    Posted 8 months ago #

    That's what I thought, and though this makes sense, if this is the case, it should have cached the twenty twelve dash since that was the first one to be used, or cached the last theme investigated before returning to twenty twelve, which was not pinboard. Besides, the server cache is suppose to have been wiped. I will check this out again though.

    I just don't know enough about the WP and pinboard functions to determine if this was somehow bumped into my WP functions or not.

  12. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Caching can be weird. Did this happen related to the WP update?

  13. mc215
    Member
    Posted 8 months ago #

    No, this happened during building of the site and selection of the theme. No installations, reinstallations, deletions, redeletions, updates, or other alterations of twenty twelve, twenty twelve child, or plugins have made any difference in this issue.

    Twenty Twelve was the first theme installed and activated. Twenty Eleven was second. Pinboard was somewhere in the middle of several other themes.

  14. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Totally weird - but you could try reinstalling WP manually.

  15. mc215
    Member
    Posted 8 months ago #

    Update: I had my IT dept re-wipe the server cache, but no luck.

Reply

You must log in to post.

About this Topic