WordPress.org

Ready to get started?Download WordPress

Forums

Cool Video Gallery
[resolved] Error Loading Skin: Incompatible Player Version (2 posts)

  1. scmphoto
    Member
    Posted 1 year ago #

    I used this plugin for a while and it was great. Then I uninstalled and removed it. Now I am trying to use it again, and everything is perfect...except the videos won't play. I did a completely clean install. Now when the player loads, an error message loads saying: Error Loading Skin: Incompatible Player Version. Can anyone help? I've used the skins that came with the plugin. Please and thank you.

    View the problem here: http://thespinartist.com/wordpress/production/
    (doesn't show error message in Firefox)

  2. chuckfloyd
    Member
    Posted 1 year ago #

    This plug-in uses it's own version of JWPlayer and it's not the latest one. Sounds like you've installed a newer version (possibly the JW Player Plugin?) and it's not liking it. Just a thought.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic