WordPress.org

Ready to get started?Download WordPress

Forums

InPost Gallery
[resolved] Error loading language file (9 posts)

  1. johanna2patricia
    Member
    Posted 3 months ago #

    Hi everybody,
    On certain pages with a gallery I have an error loading the language file. The English one. I already uploaded it again, cleared the cache etc. but that doesn't help.
    I use the Amazon Cloudfront CDN. When I disable that the error is gone.
    But I want to use the CDN. What can I do?

    Johanna

    https://wordpress.org/plugins/inpost-gallery/

  2. RealMag777
    Member
    Plugin Author

    Posted 3 months ago #

    Hello drop the link here please to look at it

  3. johanna2patricia
    Member
    Posted 3 months ago #

    Hi RealMag,
    Here is a link: http://www.secretsistersblog.com/cddvd/
    BTW I use the WP Total Cache plugin for the CDN.

    Johanna

  4. johanna2patricia
    Member
    Posted 3 months ago #

    Hi RealMag,
    I disabled the CDN again, because I don't want that error there all the time.
    If you have the time for it, let me know. Then I can enable it again.
    It just doesn't pull the language file from the plugin.

    Johanna

  5. RealMag777
    Member
    Plugin Author

    Posted 3 months ago #

    Hello Johanna. I looked in google for this trouble and found next thing http://c2n.me/ia3pxC.jpg , here http://support.woothemes.com/hc/en-us/articles/203105827-How-to-translate-a-theme-or-plugin

    The plugin use standard code for languages, as another plugins, so I can just only guess what is wrong ...

  6. johanna2patricia
    Member
    Posted 3 months ago #

    Hi Realmag,
    I will try and set the language file in the rejected files in the Amazon Cloudfront CDN. I don't know if that works rightaway, but I let you know how I get on.

    Johanna

  7. RealMag777
    Member
    Plugin Author

    Posted 3 months ago #

    Hello. I have no tasks with CDN, so I can advice nothing here, thanks ...

  8. johanna2patricia
    Member
    Posted 3 months ago #

    Hello Realmag,
    I have found the solution. Well the support of Maxcdn did actually.
    Just add: wp-content/plugins/inpost-gallery/*
    to the rejected files in W3Total Cache plugin under CDN. That did it!
    I am happy.

    Johanna

  9. RealMag777
    Member
    Plugin Author

    Posted 3 months ago #

    Hello Johanna. Great! I am happy to with it =)

Reply

You must log in to post.

About this Plugin

About this Topic