WordPress.org

Ready to get started?Download WordPress

Forums

Editorial Calendar
Error Loading (7 posts)

  1. allmommywants
    Member
    Posted 9 months ago #

    Hi!

    I LOVE the calendar so much, I used it on my old blog prior to migration to the new site. I am getting the undefined error message on my new blog. I tried deactivating all plugins and that didn't help...

    I am running Thesis 2.01 theme if you need to know that. Thanks!

    http://wordpress.org/extend/plugins/editorial-calendar/

  2. Zack Grossbart
    Member
    Plugin Author

    Posted 9 months ago #

    Thanks for using the Editorial Calendar. We've seen some issues with themes and I haven't tried Thesis 2.01. Does it work with a different theme?

    If that doesn't sort out the issue I'm happy to log into your blog and take a look. You can send a login to zack@grossbart.com.

    Thanks,
    Zack

  3. allmommywants
    Member
    Posted 9 months ago #

    Hi Zack,

    I was able to use it with Thesis 1. I am also able to load it on my subdomain which uses Thesis 2, but I really need it on my main domain to use it effectively. I sent a login for you - thanks!

  4. Zack Grossbart
    Member
    Plugin Author

    Posted 9 months ago #

    Hi,

    The actual error on your blog is: Error loading calendar: TypeError: jQuery(...).scrollable is not a function. It comes from this error: TypeError: $(...).pointer is not a function.

    The error comes because of this code: $('#wpadminbar').pointer(wpseo_pointer_options).pointer('open');. This comes from another plugin. Do you have something called wpseo or something like it? It looks like another plugin is causing a conflict with the calendar.

  5. allmommywants
    Member
    Posted 9 months ago #

    Hi,

    Yes I have yoast - let me deactivate it and see if that helps..

  6. allmommywants
    Member
    Posted 9 months ago #

    Still showing the error...

  7. allmommywants
    Member
    Posted 9 months ago #

    I am trying to talk to hostgator about it but they are no help. I just got a connection error with them...

Reply

You must log in to post.

About this Plugin

About this Topic