WordPress.org

Ready to get started?Download WordPress

Forums

FG Joomla to WordPress
[resolved] error: "La connexion a été réinitialisée" (8 posts)

  1. pako69
    Member
    Posted 6 months ago #

    Hello
    I'm french and try to import about 1000 joomla 1.5 posts but i get this error:
    "La connexion a été réinitialisée
    La connexion avec le serveur a été réinitialisée pendant le chargement de la page."
    --

    One questions: how my permalinks should be configured before the import?

    http://wordpress.org/plugins/fg-joomla-to-wordpress/

  2. pako69
    Member
    Posted 6 months ago #

    I also noticed that all posts are doubled :-( and yes i have clear all the previous posts before.

    I'm ready to buy the pro version only if the free one work for me :-)
    thx

  3. Kerfred
    Member
    Plugin Author

    Posted 6 months ago #

    1. The "connexion réinitialisée" error comes from your MySQL server.
    If you get it, you can rerun the import and it will continue where it stopped. But before rerunning the import, be sure that it is not continuing in background. In your case, it seems that the first run was continuing in background, that's why the posts are duplicated when you ran the second run.
    You can check that the process is finished by looking at the number of posts in WordPress or by looking at the size of the tables with phpMyAdmin.

    2.The permalinks are defined in the menu Réglages > Permaliens.

  4. pako69
    Member
    Posted 6 months ago #

    hello
    I suspect that it is not continuing in background because i refresh the page with the error and had duplicated posts...

    The questionon about the permalinks was: what should be the right permalinks configuration before importing the posts ?

  5. Kerfred
    Member
    Plugin Author

    Posted 6 months ago #

    1. If you refresh the page, it will repost your request, so it will rerun the import. Before doing it, you must ensure that the previous import doesn't run in background. Even if you close your browser, there may be a background process. And the way to check it, is to see with phpMyAdmin that the posts number has stopped increasing.

    2. You can choose any permalink except the default one. Generally I use %postname% but you can choose another one.

  6. pako69
    Member
    Posted 6 months ago #

    Hello
    I have had "memory_limit = 1G" to myphp.ini and try again:
    > Always the same error msg but i kept an eye on my phpadmin to see what is going on : the process stil continue to import post into my database but stop at #316 so not all my joomla post are migrated (i have only 1000 articles) :(
    What can i do more ? Buy the pro version? Give you my credentials? Else. Thanks :-)

  7. Kerfred
    Member
    Plugin Author

    Posted 6 months ago #

    Which options did you set in the plugin settings?
    If you don't want to write them publicly, you can use the contact form on http://www.fredericgilles.net/contact/

    Note that the Premium version will probably have the same behavior. They share the same engine.

  8. Kerfred
    Member
    Plugin Author

    Posted 5 months ago #

    It comes from a timeout between your browser and your server. But as you said, it continues in background.
    When the background process stops, you can rerun the import and it will continue where it stopped.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.