WordPress.org

Ready to get started?Download WordPress

Forums

Stream
[resolved] Error - Install (3 posts)

  1. paulborje
    Member
    Posted 7 months ago #

    Parse error: syntax error, unexpected '[' in /home/content/f/a/n/fanjunkare/html/nyhetstidningen/wp-content/plugins/stream/connectors/installer.php on line 85

    http://wordpress.org/plugins/stream/

  2. Frankie Jarrett
    Member
    Plugin Author

    Posted 7 months ago #

    Hello Paul, it should be noted that Stream requires at least PHP 5.3. Please ensure you have the latest version of the plugin to-date installed (0.5) and your server is using PHP 5.3+.

  3. Frankie Jarrett
    Member
    Plugin Author

    Posted 7 months ago #

    Marking as resolved since this is due to PHP 5.2

Reply

You must log in to post.

About this Plugin

About this Topic

Tags