WordPress.org

Ready to get started?Download WordPress

Forums

Error in wp_login.php? (3 posts)

  1. isamesih
    Member
    Posted 8 years ago #

    Hi,

    i've got the following strange message in my errorlog:

    [code]
    [Sun Feb 05 21:17:43 2006] [error]
    [client 130.22.27.34] EntityRef: expecting ';' at line 119, column 2626,
    referer: http://www.domain.de/wp-login.php
    [/code]

    It doesn't matter wich browser i use, i've got this message in the err-log

    I've disabled all plugins and switched to default theme but it doesn't help.

    Then i reinstalled WP again, but the errormessage remains.

    It would be nice, if someone has some ideas what's wrong.

    I use WP 2.0.1

    Many greetings
    Tom

  2. bob58
    Member
    Posted 8 years ago #

    Strange error. Entity ref seems to be something an XML parser uses. PHP is some kind of XML.

    In and around line 119 in wp-login.php are all the ";"s set properly and the line has 9 (!) columns, not 2626. Is it possible, that there is a problem with your php version ???

    Does the login work properly ?

  3. isamesih
    Member
    Posted 8 years ago #

    Hello bob58,

    Yes i've got no problems with login. And everything else works smooth.

    My wp-login.php is untouched so it's real strange.

    PHP must be Version 5.

    I never had this problem with wp2.0 so i assumed it has to do with wp2.0.1

    Hmm...

    Perhaps i try to install wp2.0 again and look for the error again.

Topic Closed

This topic has been closed to new replies.

About this Topic