WordPress.org

Ready to get started?Download WordPress

Forums

Error in poll plug in (5 posts)

  1. Prim3r
    Member
    Posted 8 years ago #

    HI :)

    im kind of new here, so im not sure if this forum offers suport to third party plug ins or hacks, but since i dont understand coding i just wanna know what this is supost to mean :

    I installed the polls plug in , everything is in place, and working, we can even vote, and the vote appears, but with this msg :

    Warning: Cannot modify header information - headers already sent by (output started at /home/prim3r/public_html/iBlog/wp-content/themes/mx4_theme/header.php:2) in /home/prim3r/public_html/iBlog/wp-content/plugins/polls.php on line 85

    thanks for your help :)

  2. oriecat
    Member
    Posted 8 years ago #

    I believe that message is usually attributed to whitespace at the beginning or end of a php file. Check the file and make sure there are no stray spaces or carriage returns.

    http://codex.wordpress.org/Answers-Trouble_Shooting#Headers_already_sent

  3. jalenack
    Member
    Posted 8 years ago #

    Also, before you get in too deep with that plugin, I'll shamelessly suggest you try my alternative to it. It's called Democracy. It rules WP-Poll.

  4. ^^ Shameless, but accurate plug. :)

  5. Prim3r
    Member
    Posted 8 years ago #

    thanks for all replys :) i tryed to look for some erros on code, or like oriecat said, some whitespace and i couldn find any errors....will try that plug in then :)

    thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags