WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
error in Fast Secure Contact Form 3.1.8.1 (1 post)

  1. GeoSuite2008
    Member
    Posted 1 year ago #

    I have a problem with Fast Secure Contact Form 3.1.8.1. I use a label on left side and textbox on right side of the same line in my form. and also I add required field for some field. The alignment of my form getting messed up under the new version 3.1.8.1 (see http://geoadvanced.com/downloads/evaluation-copy/ ). I don't know where is the problem? Anyone has an idea? How can I restore to the older version? my email is info AT geoadvanced.com.

    Thank you.

    http://wordpress.org/extend/plugins/si-contact-form/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.