WordPress.org

Ready to get started?Download WordPress

Forums

TablePress
[resolved] Error in CSS styling ? (9 posts)

  1. gsbohn
    Member
    Posted 1 year ago #

    test tablepress

    I'm back, now setting up TablePress.

    Here is my short code: [table id=5 datatables_scrolly="650px" /]
    I have enlarged my theme, so I thought this new size might work.

    Here is my Custom CSS: (do you see any errors in it?)
    I cannot seem to get the widths correct. See link above.

    .tablepress-id-5 .column-1 {
    	width: 75px;
    }
    .tablepress-id-5 .column-2 {
    	width: 75px;
    }
    .tablepress-id-5 .column-3 {
    	width: 200px;
    }
    .tablepress-id-5 .column-4 {
    	width: 300px;
    }
    
    .tablepress td a {
      color: #008080;
    }
    
    .tablepress td {
      vertical-align: top;
    }

    Should I deactivate Reloaded?
    http://wordpress.org/extend/plugins/tablepress/

  2. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    first: Yes, please deactivate WP-Table Reloaded after switching to TablePress.

    The CSS itself looks ok, but unfortunately, I couldn't check, because the link you posted only returns a "Not found" error. Is this really a publicly published page?

    Regards,
    Tobias

  3. gsbohn
    Member
    Posted 1 year ago #

    I'm sorry about the link. I had forgotten I was looking in "draft" mode.

    It should be viewable, now.

  4. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    yes, thanks, now it is :-)

    As it seems, your page does contain more than the Shortcode. Specifically, the Shortcode seems to be wrapped in things like HTML <pre>, <code>, and <div> elements. You will see this nicely in the "HTML editor" view of the editor of the page. Please switch to that and remove all unnecessary HTML. Very likely, you will then only have the Shortcode in the content.

    Regards,
    Tobias

  5. gsbohn
    Member
    Posted 1 year ago #

    Good grief. I'm sorry for taking your time.

    Thank you. Waiting patiently for beta .8

  6. gsbohn
    Member
    Posted 1 year ago #

    This may be of interest to you. I'm sure it's nothing that could be foreseen.

    I have iframe youtubes in one of my columns - working great.

    When I imported from "Reloaded", they no longer worked.

    Here is the imported code:

    <iframe width=\"300\" height=\"169\" src=\"http://www.youtube.com/embed/KJVuqYkI2jQ\" frameborder=\"0\" allowfullscreen></iframe>

    Here is the original code, that has to be corrected.

    <iframe width="300" height="169" src="http://www.youtube.com/embed/KJVuqYkI2jQ" frameborder="0" allowfullscreen></iframe>
  7. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    good to hear that fixing the HTML worked so nicely :-)

    And that issue with the backslashes in front of the quotation marks is definitely something that I will investigate!
    It would be really nice if you could send me a WP-Table Reloaded Dump File, so that I can try to reproduce this on my test site. For that, temporarily enable WP-Table Reloaded again, and create the file on the "Plugin Options" screen. My email address is in the main plugin file "tablepress.php" of the plugin.
    Also, which import method did you use, the "WordPress database" or "WP-Table Reloaded Dump File"?
    Oh, and I could also send you a preview of the 0.8-beta, so that you could already use the scroll feature, if you want.

    Regards,
    Tobias

  8. gsbohn
    Member
    Posted 1 year ago #

    See email

  9. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    thanks for the email! I'll gladly invest the issue with the CSV file then!

    Best wishes,
    Tobias

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.