WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Error in comments section of Blueblurry theme (6 posts)

  1. steve_cherry
    Member
    Posted 8 years ago #

    Hi all - I finally got my act together in implementing the Blueblurry theme for my photoblog. The last part that is giving me fits is the comments link at top. When you click on comments, you get a long string of errors, most of which appear to refer to the exifer plugin.

    The regular comments box appears at the bottom just fine, but I need to find out what is causing all those errors above.

    url: http://www.wcphotoworks.com/photoblog/

    Any help would be greatly appreciated!
    Best,
    Steve Cherry
    http://www.wcphotoworks.com
    steve@wcphotoworks.com

  2. moshu
    Member
    Posted 8 years ago #

    What happens if you deactivate the exifer plugin? Do the errors go away?

  3. steve_cherry
    Member
    Posted 8 years ago #

    Moshu - Good question, and yes, a lot of the errors go away, but this one remains:

    Fatal error: Call to undefined function: getexif() in /home/wcphotow/public_html/photoblog/wp-content/themes/blueblurry/comments-popup.php on line 32

    Also - the ability to post comment goes away completely when I do that. No dialogue box, nothing...

  4. moshu
    Member
    Posted 8 years ago #

    Well, probably there is a call in your comments-popup.php file for the plugin. Was there anything you had to modify in that file to make the plugin work? I guess if you delete that call, the comments should work properly.
    Next thing to find out: why that "exif" thingy doesn't work in your popup comments.

  5. steve_cherry
    Member
    Posted 8 years ago #

    OK - For anyone reading this, I got a reply back from Pat at Blueblurry, and also looked at moshu's reply above. Moshu is right that comments template does call on the upload folder for WP. I had designated a bad folder in this section of WP admin, and therefore, the comnents template was trying to call info from an invalid folder. Once I fixed this and pointed the upload folder to the MG2 images folder where the images reside - no problems.

    Thanks everyone for the help.

  6. jurj
    Member
    Posted 8 years ago #

    and where exactly is that part of pointing out the upload folder in the script?...

Topic Closed

This topic has been closed to new replies.

About this Topic