WordPress.org

Ready to get started?Download WordPress

Forums

error getting into network admin (5 posts)

  1. Panthony54
    Member
    Posted 7 months ago #

    When I am trying to get into Network Admin, I get this error: Fatal error: Call to undefined function wp_get_current_user() in /home/cvay/public_html/wp-includes/capabilities.php on line 1281

    Does somebody know how this can be solved?

    Kind regards
    Anthony

  2. All your plugins are off, I'm assuming. Switch to the default theme, Twenty Thirteen.

    If that doesn't work, reinstall WP core.

  3. Jose
    Member
    Posted 6 months ago #

    I came across this too.

    Call to undefined function wp_get_current_user()

    I network deactivated like 4 plugins, which I didn't want used by all of the other sites in the multisite network (3 total). Then I went into the root site and activated one of those plugins (easy coming soon) enabled it and saved it...and now I've run into this problem.

    If I rename the plugins folder, I can get access to the admin. If not, I get the error.

  4. Jose
    Member
    Posted 6 months ago #

    I fixed it....

    Do you have Multisite Plugin Manager installed?

    Try to disable it via http://FTP...maybe it will work.

    Check this post out:

    http://wordpress.org/support/topic/php-fatal-error-call-to-undefined-function-wp_get_current_user?replies=11#post-5076381

  5. This is why we tell you to deactivate ALL plugins.

    Yes it sucks. I know :/ But when this happens, it's how we debug.

    Alternatly, of course, you could install a localhost instance with all your plugins and theme and see if you can reproduce it.

Reply

You must log in to post.

About this Topic