WordPress.org

Ready to get started?Download WordPress

Forums

WP-Spreadplugin
[resolved] Error getting articles. Please check Shop-ID, API and secret. (7 posts)

  1. saha_FR
    Member
    Posted 1 year ago #

    Hello,
    for strat, excuse my english, i'm really bad =/

    I had install the WP spreadplugin yesterday, and it had work fine, but today i have this message :
    "Error getting articles. Please check Shop-ID, API and secret."

    i don't know what's wrong because my shop api and shop secret come's from spreadshirt and it's worked yesterday =/

    i use this code in my page to include my shop :
    [spreadplugin shop_id="" shop_limit="" shop_locale="" shop_source="fr_FR" shop_category="" shop_api="" shop_secret=""]

    http://wordpress.org/extend/plugins/wp-spreadplugin/

  2. saha_FR
    Member
    Posted 1 year ago #

    i'm understand nothing =/
    i delete the app directly from WP and re-add it , and now it's work !
    BUT ! (^^)
    the plugin dont put the good prices :

    here my WP whith the plugin (13€38)
    http://www.agenceaudiovisuelle.fr/transgressif/?page_id=2

    here my spreadshirt boutique (16€ the good price)
    http://transgressif.spreadshirt.fr/ffi-2-0-basic-soutenez-l-organisation-de-la-resistance-par-la-base-A24310250/customize/color/1

  3. saha_FR
    Member
    Posted 1 year ago #

    It's seem i find the solution alone ...
    i'll come back tomorrow to confirm the bug is resolved ^^

  4. saha_FR
    Member
    Posted 1 year ago #

    Ok the bug reaper =/
    please help ^^

    Error getting articles. Please check Shop-ID, API and secret.
    http://www.agenceaudiovisuelle.fr/transgressif/?page_id=2

  5. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 year ago #

    hi,

    could you please send me your complete spreadplugin code by e-mail to info@spreadplugin.de ?

  6. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 year ago #

    Hi saha_FR,

    everything ok and is the plugin working fine?

  7. saha_FR
    Member
    Posted 1 year ago #

    Hi Thimo,
    for the moment all look's like ok
    i update the plugin yesterday, and it's seem working.
    thx a lot again for your help !! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.