WordPress.org

Ready to get started?Download WordPress

Forums

Error Establishing a Database Connection (2 posts)

  1. downstatedon
    Member
    Posted 1 year ago #

    We are using WP3.3.2 with PHP and MySql 5.1.36 as our database. we can not access WP. We are trying to install WP and we are getting a "Cannot access Database" error. What's going on?

  2. First, WP 3.2 needs these minimum versions of PHP and MySQL: http://wordpress.org/about/requirements/

    Beyond that, the error really only means one thing, and that's "Cannot access Database." Something is not correct in your configs and host settings. See Editing wp-config.php « WordPress Codex

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.