WordPress.org

Ready to get started?Download WordPress

Forums

Connections Business Directory
[resolved] ERROR: Entry could not be added. (5 posts)

  1. irfanh
    Member
    Posted 1 year ago #

    Just trying to install Connections on a subdomain of my blog. It seems to work fine on the first blog (blogs.dir/1) but not on blog 3 where I am trying to run it. I created the folders connection_images and connections_templates with permissions set to 755 but still no luck in creating any categories or entries.
    Any ideas?

    http://wordpress.org/extend/plugins/connections/

  2. shazahm1
    Member
    Plugin Author

    Posted 1 year ago #

    @irfanh

    You had to create the folders manually? Did you activate Connections on blog 3. If not, you need to otherwise the tables will not be created that are required.

  3. shazahm1
    Member
    Plugin Author

    Posted 1 year ago #

    I pretty certain this was posted on our support forums by the OP...

    The solution was that the plugin needed deactivated newtwork wide and then activated on each sub-site that it was to be used on.

  4. irfanh
    Member
    Posted 1 year ago #

    Thanks it worked! I did not realize that Connections can be activated from each sub-blog.

  5. shazahm1
    Member
    Plugin Author

    Posted 1 year ago #

    @irfanh

    Yeah, Connections can not be activated network wide yet ... working on it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.